Login | Register
My pages Projects Community openCollabNet

Discussions > tsWebEditor > Re: Code-complete disappeared

Project highlights: home | downloads | news | features | screenhots | support

Discussion topic

Back to topic list

Re: Code-complete disappeared

Author thaj
Full name Thaler
Date 2006-11-11 08:29:05 PST
Message Hi,

>Yesterday I downloaded and installed tsWebEditor. I have
>this on a number of my development machines and I am
>thinking of dropping Zend Studio in favor of this app.
Is this problem on all development machines ?

tsWebEditor Version ?
OS Version ?

>I have a wierd problem. Yesterday when I ran the app,
>everything worked great (with the exception of bracket
>pairing on new lines). I was use code hinting (ctrl+space)
>and the box would show up and I'd pick what I wanted. Well
>today, that feature does not show up visibly. It is there,
>as when I hit ctrl+space, I see a flicker and the cursor
>disappears. I can even down arrow and hit enter and the
>selected item completes. I just can't see any of this.
>anyone know why/how this happens?

Does ctrl+space or shift+space work or doesn't just work the
automaticly code completion (if you press ( after a function) ?

Try to remove the tsWebEditor settings directory
(%APPDATA%\.tswebeditor). Maybe this helps.


« Previous message in topic | 2 of 3 | Next message in topic »


Show all messages in topic

Code-complete disappeared everah Robert Gonzalez 2006-11-10 09:56:00 PST
     Re: Code-complete disappeared thaj Thaler 2006-11-11 08:29:05 PST
         Re: Code-complete disappeared everah Robert Gonzalez 2006-11-13 10:08:10 PST
Messages per page: