Login | Register
My pages Projects Community openCollabNet

Discussions > tsWebEditor > Re: Bottom panel\tabs will not display

Project highlights: home | downloads | news | features | screenhots | support

tswebeditor
Discussion topic

Back to topic list

Re: Bottom panel\tabs will not display

Author ichbin
Full name IchBin
Date 2006-12-07 08:54:44 PST
Message >I have a situation I do
not know how to correct. I
>originally had Tidy,
Watches, Breakpoints, Call
Stacks and
>
>Output Catcher tabs
opened in the panel at the
bottom of
>the editor. Some how
while I was working, in
the editor, I
>
>grabbed that panel and
dropped it outside of the
editor.
>Now I can not redisplay
any of those tabs nor
panel at the
>
>bottom of the editor.
>
>Nothing I do via the menu
items allows me to see
this panel
>
>or any tabs at the bottom
of the editor. How do I
fix this
>
>or do I have to
reinstall. I think this
has happen to me
>before and I had to
reinstall.
>
>I am running 2.2.20.80
(20061029)
>
>Thanks in Advance..

OK, never mind. I just
found the 'Reset all
docking Windows" menu item
and the message that it
produces.

The message points me to
the wrong file. It tells
Me "If not working, exit
tsWebEditor and remove the
file dock.xml in
 %Application%\.tswebeditor
 !".
I did not find a
'dock.xml'. I did find a
'dock.ini' file and it
worked by removing that
file. I guess with changes
and the application being
updated that message was
not changed to point to
'dock.ini'. No big deal.

Thanks in Advance..

« Previous message in topic | 2 of 2 | Next message in topic »

Messages

Show all messages in topic

Bottom panel\tabs will not display ichbin IchBin 2006-12-07 08:06:43 PST
     Re: Bottom panel\tabs will not display ichbin IchBin 2006-12-07 08:54:44 PST
Messages per page: