Login | Register
My pages Projects Community openCollabNet

Discussions > tsWebEditor > invisible words

Project highlights: home | downloads | news | features | screenhots | support

tswebeditor
Discussion topic

Hide all messages in topic

All messages in topic

Re: invisible words

Author pftpft
Full name John K.
Date 2005-09-12 09:26:54 PDT
Message Have never noticed this type of error with any other
application. Files are saved on a debian server over
standard samba connection. No internal firewalls. The two
instances I have found for this were in different files.

I will check if there are any error logs.

>- happens this error also in other applications (e.g. notepad)
>?
>- do you save files on a network server or over the ftp
>function in tswebeditor or simple on the hard disk ?
>- happens it with all files or only with same files ?
>- do you use any software which controls the data streams
>(e.g. firewall) ?
>
>
>thanks,
>thaler.

Re: invisible words

Author thaj
Full name Thaler
Date 2005-09-11 03:44:18 PDT
Message >It has happened again today. This time on a non-comment
>line. The null characters occur in the exact same
>positions!
>25-32. Different line though (258 this time vs. line 36
>before). I am now using 2.2.9.57. (I was able to restore
>the missing letters from a backup.)
>
>

this error can have many reasons:
  - hard disk drive error
  - virus
  - network error
  - act of nature

- happens this error also in other applications (e.g. notepad) ?
- do you save files on a network server or over the ftp
function in tswebeditor or simple on the hard disk ?
- happens it with all files or only with same files ?
- do you use any software which controls the data streams
(e.g. firewall) ?


thanks,
thaler.

Re: invisible words

Author pftpft
Full name John K.
Date 2005-09-09 09:12:55 PDT
Message It has happened again today. This time on a non-comment
line. The null characters occur in the exact same positions!
25-32. Different line though (258 this time vs. line 36
before). I am now using 2.2.9.57. (I was able to restore
the missing letters from a backup.)


>Hi !
>
>>In tswebeditor, everything after Successfully is
>>invisible.
>i took a look at the invisible.phtml file with a hex
>editor.
>after the word "Successfully" comes some null control
>characters. the editor doesn't really like these. you can
>disable the syntax highlighting to see the invisible
>characters. replace the null characters with spaces.
>
>
>>I'm using 2.2.8.56 and XP SP2.
>tip: update to the beta version.
>
>thanks,
>thaler.

Re: invisible words

Author thaj
Full name Thaler
Date 2005-09-03 02:10:22 PDT
Message Hi !

>In tswebeditor, everything after Successfully is
>invisible.
i took a look at the invisible.phtml file with a hex editor.
after the word "Successfully" comes some null control
characters. the editor doesn't really like these. you can
disable the syntax highlighting to see the invisible
characters. replace the null characters with spaces.


>I'm using 2.2.8.56 and XP SP2.
tip: update to the beta version.

thanks,
thaler.

invisible words

Author pftpft
Full name John K.
Date 2005-08-31 15:47:51 PDT
Message Every once in a while I notice there are words that are
invisible in the editor. I think I have only seen it on
comment lines. You can hit Cntr-Left and Right and it
treats it as though the words are there, and you can copy
and paste the words to other programs - but they simply
don't show up. I have whittled down the file and attached
it (invisible.phtml). Bringing it up in notepad gives the
following:

<?PHP
    $aff = mysql_affected_rows();
    //echo "Successfully $aff details.<br>";
?>

In tswebeditor, everything after Successfully is invisible.
The blank area used to have the word "updated" I think.

I'm using 2.2.8.56 and XP SP2.
Attachments
Messages per page: