Login | Register
My pages Projects Community openCollabNet

Discussions > tsWebEditor > Code-complete disappeared

Project highlights: home | downloads | news | features | screenhots | support

tswebeditor
Discussion topic

Hide all messages in topic

All messages in topic

Re: Code-complete disappeared

Author everah
Full name Robert Gonzalez
Date 2006-11-13 10:08:10 PST
Message The issue seemed to resolve itself. I am not sure what
happened, but the next time I started my computer, the look
ahead popup became totally visible again.

Thanks for your time.

Re: Code-complete disappeared

Author thaj
Full name Thaler
Date 2006-11-11 08:29:05 PST
Message Hi,

>Yesterday I downloaded and installed tsWebEditor. I have
>this on a number of my development machines and I am
>thinking of dropping Zend Studio in favor of this app.
Is this problem on all development machines ?

tsWebEditor Version ?
OS Version ?
Please.

>I have a wierd problem. Yesterday when I ran the app,
>everything worked great (with the exception of bracket
>pairing on new lines). I was use code hinting (ctrl+space)
>and the box would show up and I'd pick what I wanted. Well
>today, that feature does not show up visibly. It is there,
>as when I hit ctrl+space, I see a flicker and the cursor
>disappears. I can even down arrow and hit enter and the
>selected item completes. I just can't see any of this.
>Does
>anyone know why/how this happens?
No.

Does ctrl+space or shift+space work or doesn't just work the
automaticly code completion (if you press ( after a function) ?

Try to remove the tsWebEditor settings directory
(%APPDATA%\.tswebeditor). Maybe this helps.

...thaler...

Code-complete disappeared

Author everah
Full name Robert Gonzalez
Date 2006-11-10 09:56:00 PST
Message Yesterday I downloaded and installed tsWebEditor. I have
this on a number of my development machines and I am
thinking of dropping Zend Studio in favor of this app. Great
product guys, my hats off to you.

I have a wierd problem. Yesterday when I ran the app,
everything worked great (with the exception of bracket
pairing on new lines). I was use code hinting (ctrl+space)
and the box would show up and I'd pick what I wanted. Well
today, that feature does not show up visibly. It is there,
as when I hit ctrl+space, I see a flicker and the cursor
disappears. I can even down arrow and hit enter and the
selected item completes. I just can't see any of this. Does
anyone know why/how this happens? And more importantly, how
to fix it?

Any help would be much appreciated.
Messages per page: