Login | Register
My pages Projects Community openCollabNet

Discussions > tsWebEditor > FTP navigation problem (or is it?)

Project highlights: home | downloads | news | features | screenhots | support

tswebeditor
Discussion topic

Hide all messages in topic

All messages in topic

Re: FTP navigation problem (or is it?)

Author asylum
Full name Jean Dupont
Date 2006-11-28 00:28:56 PST
Message Thanx a lot, I didn't see you could disable the foldre tree.
Now it works!

>hello,
>
>the folder tree does not work with FTP.
>
>you have to disable it and you will see the folders.
>
>...thaler...

Re: FTP navigation problem (or is it?)

Author thaj
Full name Thaler
Date 2006-11-25 05:38:22 PST
Message hello,

the folder tree does not work with FTP.

you have to disable it and you will see the folders.

...thaler...

FTP navigation problem (or is it?)

Author asylum
Full name Jean Dupont
Date 2006-11-23 01:34:13 PST
Message Hi!

First of all, congratulations for TsWebEditor. You did a
great job.

Next, I have a little problem with the FTP navigation, but
maybe it's intended to work this way. I just can't see the
folders when I navigate, only the files. When I type a path
just up the navigation tree, I can get to a specific folder,
but the navigation tree still shows me the local tree (not
the FTP one), so I have to know what folder I want to go to
to navigate.

I'm using the 20060920 devel/stable version with the
20061029 patch.

I searched the forum, the group, the issue tracker and the
doc to find an explaination, but it seems that either no one
has the same problem, or they didn't tell about it.

Could someone have a look at this?

Thx
Messages per page: