Login | Register
My pages Projects Community openCollabNet

Discussions > tsWebEditor > Code-complete disappeared

Project highlights: home | downloads | news | features | screenhots | support

Discussion topic

Back to topic list

Code-complete disappeared

Author everah
Full name Robert Gonzalez
Date 2006-11-10 09:56:00 PST
Message Yesterday I downloaded and installed tsWebEditor. I have
this on a number of my development machines and I am
thinking of dropping Zend Studio in favor of this app. Great
product guys, my hats off to you.

I have a wierd problem. Yesterday when I ran the app,
everything worked great (with the exception of bracket
pairing on new lines). I was use code hinting (ctrl+space)
and the box would show up and I'd pick what I wanted. Well
today, that feature does not show up visibly. It is there,
as when I hit ctrl+space, I see a flicker and the cursor
disappears. I can even down arrow and hit enter and the
selected item completes. I just can't see any of this. Does
anyone know why/how this happens? And more importantly, how
to fix it?

Any help would be much appreciated.

« Previous message in topic | 1 of 3 | Next message in topic »


Show all messages in topic

Code-complete disappeared everah Robert Gonzalez 2006-11-10 09:56:00 PST
     Re: Code-complete disappeared thaj Thaler 2006-11-11 08:29:05 PST
         Re: Code-complete disappeared everah Robert Gonzalez 2006-11-13 10:08:10 PST
Messages per page: