Login | Register
My pages Projects Community openCollabNet

Discussions > tsWebEditor > invisible words II

Project highlights: home | downloads | news | features | screenhots | support

tswebeditor
Discussion topic

Back to topic list

invisible words II

Author silviosa
Full name Silvio R. Sa
Date 2005-09-22 06:17:19 PDT
Message Hi Thaler,

I'm reporting the same problem that John K. found.

Occasionally, about 8 characters (might be 12) vanish out
from a script, most of the times at the end of a line. It
vanishes out but the space where those characters were can
be selected through a double-click (what could be ther?
Some other non printable character, perhaps). I did not
submitted this problem yet because I could not establish a
pattern. But the problem do exists.

I think this bug first appeared with version 2.2.6 or
2.2.7, I���m not sure.

I guess the problem occurs when you do a lot of find
operations. Again, not sure.

I said it is occasional but it happens 2 or 3 times a
month, so it should not be ignored. The nice part is that,
as the code get spoiled a parse error is soon brought up by
PHP.

I know I���m offering very few for a bug detection so don���t
hesitate in calling me back for if you heed help.

Thanks,
Silvio R. S��
silviosa at sswin dot com dot br

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

invisible words II silviosa Silvio R. Sa 2005-09-22 06:17:19 PDT
     Re: invisible words II thaj Thaler 2005-09-22 08:00:06 PDT
         Re: invisible words II silviosa Silvio R. Sa 2005-09-23 01:23:14 PDT
         Re: invisible words II - happened again silviosa Silvio R. Sa 2005-09-23 05:30:27 PDT
Messages per page: